苹果手机用户注意 这个漏洞能在WiFi芯片上执行任意代码
作者:星期四, 四月 6, 20170

iOS用户请尽快更新!

苹果公司没给出多少细节,但你肯定不想漏掉本次最新iOS更新——10.3.1——因为它修复了一个非常讨厌的WiFi漏洞。
苹果匆忙推出紧急更新是因为:“范围内的攻击者可能在WiFi芯片上执行任意代码。”——意味着恶意代码包可能赋予攻击者攻击平台。

漏洞来源于谷歌 Project Zero ,是个缓冲区溢出漏洞,可通过更好的输入验证解决。该漏洞影响 iPhone 5 及以上版本,iPad 4代及更新机型,还有 iPod touch 6代及更新版本。

10.3.1更新仅在10.3放出后1周就发布了。虽然10.3摒除了32位设备,10.3.1却又包含了进来——暗示苹果对该漏洞的重视程度。

 

申明:本文系厂商投稿收录,所涉观点不代表安全牛立场!


相关文章