电站控制器出现远程漏洞 而且没法打补丁
作者:星期五, 六月 3, 20160

补救方法?停掉功能或者替换设备。

电站使用的一种工业控制系统出现了没法打补丁的漏洞,攻击者可以远程利用它来获取网络的控制权。

640.webp (4)

漏洞利用代码已经被公布,这也促使美国计算机紧急响应小组 (US Computer Emergency Response Team) 发布警报。

独立研究人员Maxim Rupp上报了这一代号为CVE-2016-4502的漏洞。它存在于Environmental System Corporation (ESC) 8832数据控制器的3.02及更早版本中。

该漏洞风险级别很高,黑客可以更改系统配置。

美国计算机紧急响应小组在一份说明中称,“ESC已经宣布,ESC 8832数据控制器不具有足够的代码空间部署任何更多的安全补丁,因此固件升级不可行。这些漏洞可以被远程利用。”

低技术水平的攻击者能够利用这些漏洞。

受影响的企业将需要购买新设备,或者部署功能限制,消灭风险暴露。管理员应当屏蔽80端口,停止在设备管理中使用Web界面,并部署替代设备。

 

关键词:

申明:本文系厂商投稿收录,所涉观点不代表安全牛立场!


相关文章