Phoenix工业交换机曝漏洞 石油、能源和海事受影响
作者:星期一, 二月 18, 20190

受一系列漏洞披露事件的影响,采用流行工业以太网交换机设备的企业最好尽快更新固件。

2月11日,安全公司 Positive Technologies 披露6个CVE安全漏洞,事涉 Phoenix Contact FL Switch 3xxx、4xxx和48xx系列工业控制交换机。固件版本1.35及以上的设备漏洞已修复。

Positive将这批漏洞描述为“关键”安全风险级别,称黑客可利用漏洞将设备挤掉线,或者发起中间人攻击。

Positive Technologies SCADA 研究分析师 Paolo Emiliani 在该公司有关该问题的新闻通报中写道:成功利用这些漏洞可能导致工业控制系统(ICS)干扰,甚至完全中断。

攻击者可窃听用户凭证,然后重配置交换机以禁用其端口,造成ICS组件间网络通信故障。

鉴于受影响网络交换机的使用位置,这些漏洞可能遭致的后果将十分严重。Positive称,Contact FL 系列在石油、能源设施和海事系统中应用广泛,这种系统中控制器一旦故障会引发大麻烦。

发现漏洞的研究人员遵循了负责任披露原则,私下向厂商通报了漏洞。

漏洞CVE-2018-13993是跨站请求伪造漏洞,可致攻击者利用Web界面控制受影响交换机,进而发送任意指令。CVE-2018-13990为暴力破解漏洞,因受影响交换机没有设置登录尝试超时限制所致。

CVE-2018-13992是潜在口令窃取漏洞,因为受影响交换机以明文在其Web界面传输登录信息。CVE-2018-13991是中间人攻击漏洞,可致攻击者获取加密密钥。

另外两个漏洞,CVE-2018-13994和CVE-2017-3735是拒绝服务漏洞,因缓存错误和Web界面未恰当限制可能连接数量所致。

更新交换机固件至最新版本(1.35或以上)可修复这些漏洞。Phoenix网站的托管交换机产品页面中可以找到固件更新下载链接。

相关阅读

解析工业环境中的7大安全缺口

做好工业网络和关键基础设施安全态势感知的7个步骤

 

申明:本文系厂商投稿收录,所涉观点不代表安全牛立场!


相关文章