WordPress黑客每月攻击100万个网站
作者:星期五, 五月 8, 20200

安全研究人员发现近日针对跨站点脚本漏洞的攻击流量暴增了30倍之后,敦促WordPress管理员确保其所有插件都更新到最新版本。

据Wordfence公司的Ram Gall称,过去几周WordPress恶意流量激增达到顶峰,5月3日,针对超过50万个人站点的攻击尝试次数超过2000万次。

在过去的一个月中,安全供应商检测到来自900,000个站点的攻击,这些站点来自24,000个不同的IP地址,全部来自看似相同的恶意行为者。

攻击者尝试注入相同的恶意JavaScript有效负载,以将后门插入受害站点并重定向访问者。

此类攻击试图利用以下多个跨站点脚本漏洞:Easy2Map插件、Blog Designer插件和Newspaper主题。还针对WP GDPR合规性插件和Total Donations插件中的选项更新漏洞。

Gall警告说,这些攻击背后的黑客将来很可能会转向其他WordPress漏洞。

本轮攻击中的JavaScript恶意载荷旨在将未登录的用户重定向到恶意URL。如果用户已登录,它将尝试将恶意的PHP后门与另一个恶意的JavaScript一起注入当前主题的头文件中,以实现对网站的远程控制。

在这种情况下,最重要的事情是保持使用最新插件,并停用和删除已从WordPress插件存储库中删除的所有插件。这些攻击中的绝大多数针对的是几个月或几年前修补的漏洞,以及针对没有大量用户的小众插件。

相关阅读

八成Exchange服务器仍易受到严重漏洞攻击

微软遭遇“僵尸围城”,黑客用Microsoft SQL数据库挖矿

 

 

申明:本文系厂商投稿收录,所涉观点不代表安全牛立场!


相关文章