Bash软件安全漏洞危及Unix/Linux家族 威胁恐比“心脏流血”更大

bash-shellshock

据路透社报道,网络专家周三警告称,他们在广泛使用的Linux软件Bash中新发现了一个安全漏洞。该漏洞对电脑用户构成的威胁可能比今年4月发现的“心脏流血”(Heartbleed)漏洞更大。

Bash是一款软件,被用于控制众多Linux电脑上的命令提示符。安全专家称,黑客可以利用Bash中的漏洞完全控制目标系统。

美国国土安全部下属计算机紧急响应小组(US-CERT)发布警告称,Bash漏洞将影响基于Unix平台的操作系统,包括Linux和Mac OS X。US-CERT建议电脑用户从软件开发商处获取系统更新。US-CERT称,包括红帽在内的Linux系统提供商已经准备好了更新补丁,但未提及OS X是否提供系统更新。苹果发言人无法取得联系。

谷歌安全研究员塔维斯·奥曼迪(Tavis Ormandy)在Twitter上表示,Linux系统提供商推出的补丁似乎“并不完整”,这引发了几位安全专家的担忧。
网络安全公司Rapid7工程部经理托德·贝尔德斯利(Tod Beardsley)警告称,Bash漏洞的严重级别为“10”,意味着它对用户电脑的威胁最大。Bash漏洞的利用复杂度级别为“低”,意味着黑客可以相对轻松地利用它发动攻击。

另有网络安全公司Trail of Bits的CEO丹·古德(Dan Guido)表示,“心脏流血”漏洞能够允许黑客监控用户电脑,但不会取得控制权。此外,利用Bash漏洞的方法也更简单——只需要剪切和粘贴一行代码即可。

“心脏流血”是今年4月在开源加密软件OpenSSL中发现的一处漏洞。由于OpenSSL已用于全球三分之二的网站中,所以“心脏流血”漏洞对数百万人的数据构成了威胁。该漏洞迫使数十家科技公司为数百款使用OpenSSL的产品发布了安全补丁。


botman

0 评

忘记密码